Resultados 1 al 7 de 7
  1. #1
    Recién Iniciado
    Fecha de ingreso
    30/jul/2008
    Móvil
    -
    Mensajes
    9

    Question Problema con Xperia Play

    Hola buenos días compañeros!!
    Me pueden ayudar porfa con un problema que tengo con mi Xperia Play R800a, he revisado este foro y otros mas y no he encontrado el mismo problema, resulta que funcionaba de maravilla y lo dejé de usar hace aproximadamente 3 años (compré el Xperia S y recientemente Z2 ) hace unos días se me ocurrió volver a usarlo solo para jugar Dungeon Defenders, pero oh sorpresa, el equipo ya no funciona bien, al momento de encenderlo se pone la pantalla blanco con puntos de colores (como un televisor cuando le pones un canal que no tiene señal) después de unos segundos arranca de forma normal, pero se traba mucho, tan solo cuando entro a la lista de programitas instalados al cambiar de pantalla (deslizar a los lados) se traba un poco e incluso salen rayas y a veces se quedan cuadros de la pantalla anterior, algunas veces después de unos segundos reacciona y otras veces de plano se queda asi, para poder seguir usando tengo que apagar la pantalla y volverla a encender varias veces, dentro del juego dungeon defenders también algunas veces se queda pasmado y de igual forma tengo que apagar y encender la pantalla para que pueda continuar el juego; ya le hice varias pruebas encendiendo con y sin la sim de la operadora e incluso sin la micro sd y es lo mismo, también ya reestablecí el equipo a fábrica, instalé varios roms, algunos recientes, otros modificados, optimizados y rooteados, pero sigue el mismo problema de la pantalla blanca y de que se queda pasmado, porfaaa me pueden ayudar? este equipo es de los mejores que he tenido y no quisiera desecharlo, y si de plano ya no tiene solución al menos me pueden ayudar a conseguir el Dungeon Defenders SecondWave para Xperia Z2? para este ya le instalé los que vienen para Tegra, Mali, Andreno y Power VR y en todos los casos inicia la pantalla de presentación del juego y lo cierra, se me ocurrió instalar el Chainfire3D supuestamente edición para Xperia y me dañó el arranque de Android y tuve que volver a instalar todo el SO . Gracias por su atención y espero poder contar con su apoyo.

  2. #2
    Top Sony Team Leader Avatar de ALeJaNdRiNo
    Fecha de ingreso
    03/feb/2008
    Ubicación
    Guadalajara Jalisco Mexico
    Móvil
    XPERIA Z1
    Mensajes
    779

    Re: Problema con Xperia Play

    YA LO INTENTAS FLASHEAR

  3. #3
    Recién Iniciado
    Fecha de ingreso
    30/jul/2008
    Móvil
    -
    Mensajes
    9

    Re: Problema con Xperia Play

    Hola ALeJaNdRiNo gracias por tu respueta, ya lo hice es lo que comentaba, ya lo flashee con varias roms, intenté con la original de Telcel, la mas reciente, y otras mas que están optimizadas, pero sigue igual

  4. #4
    Top Sony Team Leader Avatar de Erick
    Fecha de ingreso
    09/nov/2008
    Ubicación
    Mexico
    Mensajes
    2.339

    Re: Problema con Xperia Play

    Cita Iniciado por meteoro315 Ver mensaje
    Hola ALeJaNdRiNo gracias por tu respueta, ya lo hice es lo que comentaba, ya lo flashee con varias roms, intenté con la original de Telcel, la mas reciente, y otras mas que están optimizadas, pero sigue igual
    Hola!

    De casualidad no sientes que el equipo se caliente demaciado?

  5. #5
    Recién Iniciado
    Fecha de ingreso
    30/jul/2008
    Móvil
    -
    Mensajes
    9

    Re: Problema con Xperia Play

    Cita Iniciado por Erick Ver mensaje
    Hola!

    De casualidad no sientes que el equipo se caliente demaciado?
    Noup, temperatura normal

  6. #6
    Recién Iniciado
    Fecha de ingreso
    26/ago/2019
    Ubicación
    MarleneFuH
    Móvil
    -
    Mensajes
    2

    Problema con Xperia Play

    Hola a todos, he estado mirando el documento "Levadura: Paso de viales en pendiente a banco congelado". La verdad es que está muy bien explicado pero, al menos en mis navegadores no puedo ver las fotos. Si es problema de la web..., alguien las puede volver a subir?GraciasSaludos

  7. #7
    Recién Iniciado
    Fecha de ingreso
    03/sep/2019
    Ubicación
    PaulineMiz
    Móvil
    -
    Mensajes
    5

    Problema con Xperia Play

    Parece que hay algún tipo de problema en el servidor donde están alojadas las fotos, esperemos a ver si es algo temporal o si no a ver si el autor las puede subir a otro sitio.

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas similares

  1. [AYUDA] Problema con mi Xperia PLAY
    Por changasio en el foro Software y Conexion a la PC
    Respuestas: 7
    Último mensaje: 04/01/2014, 14:30:18
  2. Problema en xperia play
    Por cristianel en el foro General Android
    Respuestas: 4
    Último mensaje: 27/05/2013, 19:59:19
  3. Problema en xperia play
    Por cristianel en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 3
    Último mensaje: 27/05/2013, 02:10:50
  4. [AYUDA] Xperia Play problema de lcd
    Por junior24 en el foro Hardware (Problemas Fisicos)
    Respuestas: 4
    Último mensaje: 04/08/2012, 02:10:06
  5. [AYUDA] Problema con un Xperia play
    Por fercd19 en el foro General Android
    Respuestas: 4
    Último mensaje: 19/07/2012, 16:15:55

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •