Resultados 1 al 5 de 5
  1. #1
    Recien Iniciado
    Fecha de ingreso
    22/ago/2009
    Móvil
    -
    Mensajes
    12
    Agradeció
    0
    Agradecido 0 Veces en 0 Mensajes

    SOLUCIÓN Led Rojo Sony Ericsson K610i

    Mi movil no arranca, se enciende LED infrarrojo

    Mi movil no arranca, se enciende LED infrarrojo.

    Hola a todos.

    Yo también he sufrido a mi Sony Ericsson
    K610i con el led rojo parpadeando y no enciende.
    Os mando la solución para que no busquéis más.

    A mí me ocurrió que al cambiar de batería no dejé que se apagará totalmente el terminal y ya no volvió a encender. Las baterías estaban al 53% de su capacidad y lo hice porque iba a probar una nueva.
    Mirando en foros leí que el problema era por retirar la batería antes de tiempo, por desenchufarlo del PC sin retirada de dispositivos de manera segura, etc.
    Al no ver la solución, llamé al SAT de SE y me daban presupuesto de mínimo 30€, otros de 17,90€ por presupuesto más gastos de envío y una serie de formularios donde te comprometías a aceptar unas historias.

    El problema mío era:

    - Al intentar enchufarlo mediante el power, no encendía, parpadeaba una vez el led rojo y si pulsaba otra vez, parapadeaba unas 5 ó 6 veces segudas pero no encendía.

    -Que el PC no lo reconocía cuando lo enchufaba. Tenía instalado el SE PC Suite y nada de nada. Ni lo detectaba en ningún COM o puerto.


    Desesperado, en los foros hablaban de varios programas, pero por ejemplo, el Setool2lite V1.11 tampoco lo detectaba.

    Lo solucioné gracias a unos comentarios de este foro que me iban llevando a otros y así sucesivamente haste que encontré mi solución, que es similar a la que dan otros pero con variante.

    Os mando los vínculos de la explicación de una posible solución y lo que yo hice para que os ayude.
    Espero que Google os haya llevado hasta mis comentarios y podáis resolver vuestro problema.
    Un saludo.

    Extraigo la solución, donde puedes descargar el software para arreglar tu Sony Ericsson
    K610i
    o similares por el problema del led con parpadeo rojo, aunque hay que completarla con el vínculo del final donde se utiliza también el programa Setool2:

    Extraigo la solución suya:

    Re: Mi movil no arranca, se enciende LED infrarrojo

    por cierto, si me permites copio y pego aqui un tutorial que he hecho para dos amigos, es que yo me perdi en un punto la primera vez y asi evitamos que a la gente le pase



    quote:
    --------------------------------------------------------------------------------
    Primero bajaros
    http://www.wotanserver.com/WotanClient.exe
    y http://www.wotanserver.com/USBFlashDriver.exe
    Instalad el segundo que son los drivers, luego se instalaran mas rapido.
    Despues abrid WotanClient.exe y dejadle que se conecte al FTP y que se actualice.
    Abajo eliminais usuario y contraseña y le dais a START arriba.
    Conectais el movil al cable, pulsais la C y conectais el cable al ordenador.
    Seguid apretando la C porque le da por instalar nuevos drivers flash aunque ya los tuvieramos, deben ser distintos... Si le da por instalar los drivers seguid con la C pulsada, vais a estaros asi 2 minutos pero es que si no el movil arranca en modo almacenamiento de datos y hay que repetir la operacion.
    Sale un mensaje de que nuestra EROM es muy vieja y que si queremos actualizar, le decimos SI.
    En este punto es donde me perdi la primera vez.
    Desconectamos el movil del cable y el cable del ordenador.
    Quitamos y ponemos la bateria.
    En el wotanserver pulsamos START.
    Conectamos el movil al cable y pulsando en el movil a la vez 2 y 5 conectamos el cable al ordenador.
    Se actualizara la EROM en unos 10 segundos.
    Desconectamos el cable y el movil, le quitamos la bateria unos cinco segundos, la volvemos a poner y encendemos el movil. Aparecera un mensajito de "Espere..." que no hemos visto nunca pero es normal.
    Y ya esta actualizado...


    MI SOLUCIÓN:

    Como he dicho muy similar, pero con variantes:

    0. Instalar USBFlashDriver.exe ahora o en el paso 3 (Probad una opción u otra).

    1. Descargar WotanClient.exe y ejecutarlo.

    2. Se actualiza y se crea unos archivos y carpetas en donde lo hayamos descargado. Borramos usuario y contraseña, tras esta acción.

    3. Instalar nuevos drivers (USBFlashDriver.exe) con programa abierto Wotan (aunque pienso que puede ser antes y no pasa nada).

    4. Pinchais el móvil al Cable y pulsando teclas 2+5 a la vez, insertáis el cable al puerto
    USB del PC y lo reconoce como nuevo controlador usb. Esto es lo que me dio fé porque en ningún momento me había reconocido el dispositivo anteriormente, ni pulsando la tecla "C" al insertar el cable al PC. Tras muchas pruebas este es el paso correcto.

    5. Sin cerrar Wotan, abrimos el programa Setool2 y elegimos el modelo de móvil (k610i).

    6. Aquí, como no reconocía el terminal, yo quité el cable y lo volví a conectar pulsando teclas 2+5 y en el menú de la derecha pulsar sobre unlock/repair.

    7. Aparece una serie de datos y ya puedes desconectar el SE del ordenador que lo tienes arreglado. Qué gusto da notar otra vez la vibración del SE al pulsar el power.


    Espero que os haya ayudado y doy un fuerte agradecimiento a todos los que ayudan en los foros a solucionar problemas.


    Os pongo otro vínculo donde extraje la solución que yo he cogido, más o menos donde se añade el programa Setool2 para arreglarlo, una vez introducidos los drivers que aporta un forero:


    SOLUCIONADO!!

    Pues al final lo he arreglado!!
    Le di con el programa setool2 a unlock/repair, le conecté pulsando 2+5 y ya está
    No sé lo que he hecho pero el móvil ya enciende!!
    SueltaMe muchas gracias por tu interés y por las molestias que te has tomado. Tienes mi verde.
    Saludos


    Pues nada.
    Que sigáis mis pasos que funciona seguro.
    Un saludo.
    Trunco.
    Última edición por -Luisz-; 11/09/2010 a las 12:54:34

  2. #2
    Plus 50 Avatar de NICO37
    Fecha de ingreso
    20/sep/2009
    Ubicación
    Perú
    Móvil
    K550
    Mensajes
    391
    Agradeció
    82
    Agradecido 80 Veces en 53 Mensajes

    Respuesta: SOLUCIÓN Led Rojo Sony Ericsson K610i

    Pues muy bueno...pero ya parece spam, deberias haberlo reducido...no crees?---bueno gracias por el dato...

  3. #3
    Recien Iniciado
    Fecha de ingreso
    12/ene/2011
    Móvil
    -
    Mensajes
    1
    Agradeció
    0
    Agradecido 0 Veces en 0 Mensajes

    Respuesta: SOLUCIÓN Led Rojo Sony Ericsson K610i

    disculpa amigo y esto sirve para un cid 52 ya que me tira error y no logro revivir mi cel ni por full flash
    Última edición por Heber; 03/02/2011 a las 02:41:05 Razón: Evite abreviar palabras.

  4. #4
    Recien Iniciado
    Fecha de ingreso
    04/sep/2008
    Móvil
    -
    Mensajes
    1
    Agradeció
    0
    Agradecido 0 Veces en 0 Mensajes

    Respuesta: SOLUCIÓN Led Rojo Sony Ericsson K610i

    Cita Iniciado por nowzer Ver mensaje
    disculpa amigo y esto sirve para un cid 52 ya que me tira error y no logro revivir mi cel ni por full flash
    tio a mi no me va me da un error el wotan y el setool life no me sirve mandame una respuesta a mi correo tio y ablamos porque llevo ya un mes sin mi SE y lo exo de menos xD weno a ver si por navidad lo puedo tener tio gracias un abrasomi email jcoochoa_069@hotmail.com

  5. #5
    Recién Iniciado
    Fecha de ingreso
    21/oct/2017
    Ubicación
    México
    Móvil
    S4 Active
    Mensajes
    5
    Agradeció
    0
    Agradecido 0 Veces en 0 Mensajes

    Re: SOLUCIÓN Led Rojo Sony Ericsson K610i

    Pff tanto rollo y que bueno que leí lo ultimo ya que me funciono, pensé que era la batería pero en otros móvil si prendía, ahora a liberarlo

Información de tema

Usuarios viendo este tema

Actualmente hay 2 usuarios viendo este tema. (0 miembros y 2 visitantes)

Temas similares

  1. [RESUELTO] Solucion para problema con el flasheo de un sony ericsson c902
    Por gilipolla en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 19
    Último mensaje: 23/10/2010, 13:28:15
  2. [RESUELTO] MI SETOOL BOX 3 NO RECONOCE SONY ERICSSON K610i.
    Por Rurowesky7 en el foro Se Tool Box / Dongle
    Respuestas: 2
    Último mensaje: 04/10/2010, 17:32:02
  3. sony ericsson K610i no me enciende ni carga
    Por josemi38 en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 7
    Último mensaje: 30/12/2009, 15:54:41
  4. Ayuda K610i led rojo!
    Por diablillo en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 4
    Último mensaje: 28/08/2008, 22:40:35
  5. liberar sony ericsson k610i yoigo
    Por fufu652 en el foro Liberar - Desbloquear
    Respuestas: 6
    Último mensaje: 10/02/2008, 12:02:05

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •