Resultados 1 al 4 de 4
  1. #1
    Recién Iniciado Avatar de chileno1
    Fecha de ingreso
    24/abr/2008
    Ubicación
    stgo chilee
    Móvil
    -w200@w210
    Mensajes
    9

    AYUDA K310@W200 MUERTO AYUDA ! PONIENDO PARCHES

    HOLA A TODA LA COMUNIDAD DE AQUI , necesito que me ayuden con el K310 de mi hermano hosino le tengo pagar OTRO! ahi va el LOG del SE2TOOL:


    welcome to setool2 lite edition v 1.08
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors
    Going to execute VKP script....
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:3560500xxxxxxx CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Trying to launch embedded bootloader...
    Embedded flashloader:
    COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4HA014_CXC1250719_GENERIC_ME
    Restore from:R4HA014_CXC1250719_GENERIC_ME
    can't open file "C:\Documents and Settings\Benja\Escritorio\setool2lite\rest\R4HA014 _CXC1250719_GENERIC_ME"
    Starting to process VKP patch script: C:\Documents and Settings\Benja\Escritorio\W200_R4HA014_remove_sim_ locks.vkp
    VKP script loaded OK. Lines: 6
    Patch structure created OK. Determining blocks to read...
    New block #0000 added: $44CC0000
    Blocks selected OK. Reading blocks: 1
    Block @ $44CC0000 read error. Have only: 00000000 bytes
    Block @ $44CC0000 read error. Have only: 00000000 bytes
    loader refused shutdown, remove and insert battery !
    Elapsed:91 secs.





    AYUDA PLEASE TOP SONY

  2. #2
    Plus 50 Avatar de SEW580
    Fecha de ingreso
    31/ago/2008
    Ubicación
    Santiago de Chile
    Móvil
    W580
    Mensajes
    1.188

    Respuesta: AYUDA K310@W200 MUERTO AYUDA ! PONIENDO PARCHES

    El parche es corrupto amigo, vuelve a conseguirlo de otra parte, y cuidando que sea para tu firm.
    P.D: postea el log que te sale despues de parcharlo ok?

    Saludos desde la florida (chile)

  3. #3
    Cuenta inhabilitada
    Fecha de ingreso
    15/dic/2008
    Ubicación
    mexico
    Mensajes
    93

    Respuesta: AYUDA K310@W200 MUERTO AYUDA ! PONIENDO PARCHES

    no man no es por eso mira conectalo al xs++ v3.2 y te va a preguntar si quieres subirle el cid a 52 le pones en yes ya que el cid 52 es el unico que se puede parchar despues asle un full flash con los archivos correspondientes(que sean cid 52)y tendras tu celular si no puedes agregame mi correo es xxxxxxxxxxxxxxxxxxxx
    Última edición por Gil; 19/04/2009 a las 13:19:41 Razón: Las dudas se resuelven en el foro.

  4. #4
    Top Platinum 2000 Avatar de VENTURA
    Fecha de ingreso
    31/ene/2008
    Ubicación
    Iguala ,guerrero,mex
    Móvil
    W595
    Mensajes
    2.438

    Respuesta: AYUDA K310@W200 MUERTO AYUDA ! PONIENDO PARCHES

    Cita Iniciado por ghio_3000 Ver mensaje
    no man no es por eso mira conectalo al xs++ v3.2 y te va a preguntar si quieres subirle el cid a 52 le pones en yes ya que el cid 52 es el unico que se puede parchar despues asle un full flash con los archivos correspondientes(que sean cid 52)y tendras tu celular si no puedes agregame mi correo esxxxxxxxxxxxxxx
    Hola amigo mira como dices el telefono esta muerto al aplicar parche a la main ok, mira postea un log identify para ver esta rota la main que es lo mas probable ok, cuando se muere el celular por main rota , la solucion es flashear la main sin hacer identify ok y con eo queda.

    NOTA:ghio_3000
    las dudas y problemas con los equipo se resuelven en el foro ok, asi que no postees tu msn, para ayudar de forma privada, ya que aqui en el foro esto queda como ayuda para futuros usuarios con el mismo problema ok.

    saludos
    Última edición por Gil; 19/04/2009 a las 13:20:29

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas similares

  1. K310@w200 muerto instalando parches ayuda
    Por yeferson21 en el foro Se Tool 2 Lite
    Respuestas: 10
    Último mensaje: 14/07/2009, 13:20:25
  2. ¡Ayuda! K310@w200 Totalmente muerto
    Por Ginox1507 en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 7
    Último mensaje: 19/02/2009, 21:09:08
  3. ayuda sysgfx k310@w200 muerto
    Por sblucho en el foro Parches & Scripts
    Respuestas: 5
    Último mensaje: 19/03/2008, 23:14:41
  4. Ayuda! k310@w200 semi-muerto?
    Por jimkcrsj en el foro Se Tool 2 Lite
    Respuestas: 16
    Último mensaje: 18/03/2008, 19:39:26
  5. k310@w200 Muerto ayuda!!!!
    Por exe_nep en el foro Firmware - Actualización - Despersonalización - Cambio de idioma
    Respuestas: 13
    Último mensaje: 23/01/2008, 20:48:21

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •