Results 1 to 3 of 3
  1. #1
    Recently Initiate
    Join Date
    Jan 2017
    Device
    -
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb After flashing my C510 screen flashing color lines and hanging problem ?

    HI.


    First of all thank you for this forum i found this is very useful for me
    i am new to this forum
    when today i have learnt how to flash C510 using A2tool
    i have placed main file first and FS file then costum file all i did well and every thing was working good
    and but after place sim card displaying color lines and screen hanging.
    i am tried with latest firmware for C510 and i found multiple screen problem what could be the problem
    how to fix that

  2. #2
    Top Sony Team satch1234's Avatar
    Join Date
    Jun 2009
    Device
    Xperia Go
    Posts
    387
    Thanks
    5
    Thanked 58 Times in 52 Posts

    Re: After flashing my C510 screen flashing color lines and hanging problem ?

    Did you have same problem with display before flashing?

  3. #3
    Recently Initiate
    Join Date
    Jan 2017
    Device
    -
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: After flashing my C510 screen flashing color lines and hanging problem ?

    Quote Originally Posted by satch1234 View Post
    Did you have same problem with display before flashing?
    i have placed display driver in correct directory using a2uploader then problem got solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Omnius License
Account type

Username (do NOT enter e-mail):

 
 
 

www.omniuslog.com