Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Nov 2009
    Device
    -
    Posts
    27
    Thanks
    10
    Thanked 2 Times in 2 Posts

    WSOD on W810i perssisting

    i have a problem with my w810i it started 1 month ago out of nowhere.
    W810 Wsod problem - YouTube

  2. #2
    Top Sony Team satch1234's Avatar
    Join Date
    Jun 2009
    Device
    Xperia Go
    Posts
    394
    Thanks
    5
    Thanked 59 Times in 53 Posts

    Re: WSOD on W810i perssisting

    Try to flash it,if same it is hardware problem.

  3. #3
    Member
    Join Date
    Nov 2009
    Device
    -
    Posts
    27
    Thanks
    10
    Thanked 2 Times in 2 Posts

    Re: WSOD on W810i perssisting

    i tried with newest firmware from internet, but in vain. i don't know how it can be a hardware problem, phone was never dropped or near water, steam, dust, fire...

  4. #4
    Top Team Gold riders4sia's Avatar
    Join Date
    Jul 2008
    Device
    K750i - K810i - XPERIA arc - XPERIA tipo dual - Xperia Z Ultra
    Posts
    2,314
    Thanks
    21
    Thanked 282 Times in 271 Posts

    Re: WSOD on W810i perssisting

    To be frank, your phone is too old, it's time for hardware failure. you might change the LCD or give it to a service centre if flashing doesn't help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Omnius License
Account type

Username (do NOT enter e-mail):

 
 
 

www.omniuslog.com